Пропадает видеосигнал при загрузке ПК

Компьютерный форум без регистрации, задать вопрос по компьютерам

Добро пожаловать на форум компьютерной помощи без регистрации

Пользователь столкнувшийся с неисправность своего ПК и решивший разобраться самостоятельно, зачастую, ищет ответы на форуме бесплатной компьютерной помощи. Но, к сожалению, на подобных ресурсах необходимо проходить нудную (и никому, по сути, не нужную) процедуру регистрации, подтверждения e-mail и пр. Зачем вся эта мишура? Ведь человека на форум привела проблема требующая немедленного решения, а до чтения правил и регистраций ему и дела-то нет! Руководствуясь подобными рассуждениями я создал форум бесплатной компьютерной помощи без регистрации. Чтобы разместить свой вопрос достаточно перейти к форме (внизу данной странички), заполнить поле "Тема" и собственно задать сам вопрос. Вам непременно ответят посетители форума компьютерной помощи (либо сам администратор).
Nota Bene! Прежде чем создавать тему на форуме, советую непременно ознакомиться со статьей посвященной ремонту компьютеров своими руками. В ней доступным языком изложен ликбез по самостоятельной диагностике и устранению неполадок ПК.
  • Эта тема пуста.
Просмотр 2 сообщений - с 1 по 2 (из 2 всего)
  • Автор
    Сообщения
  • #340791 Ответить
    Андрей
    Гость

    Доброго времени суток! Проблема такая: пропадает видеосигнал с ПК. Это происходит на первых стадиях загрузки. Причем, происходит каким то странным рандомным образом. Иногда, сигнал после включения не появляется вообще.. Иногда, пропадает после логотипа БИОС. В других случаях, сигнал отрубается после загрузочного экрана Windows. Системник при этом продолжает работать. Кулеры крутятся, индикатор жёсткого диска горит. Проблема решается выключением и включением ПК. И то не всегда. В последнее время приходиться несколько раз проделывать сию процедуру, прежде чем Винда нормально загрузится. Буду признателен, если кто подскажет возможные причины кроме видеокарты (она у меня главный подозреваемый)

    #340833 Ответить
    Игорь
    Гость

    У меня есть три догадки, первое это розетка, попробую переткуть в другую, возможно там напряжение скачит, второе у меня было такое что пк иногда включался но небыло сигналов биос приходилось выключать, и включать по новой, в конечном итоге перестал вкоре включаться вовсе, предположительн иза озу, аозможно она уже хочет того, третее это блок питания, возможно тоже доживает последние дни.

Просмотр 2 сообщений - с 1 по 2 (из 2 всего)
Ответ в теме: Пропадает видеосигнал при загрузке ПК
Ваша информация:




Запись опубликована автором .